AWS US-EAST-1
Incident Report for Unlayer
Resolved
This incident has been resolved and verified. It is working fine for the last three hours.
Posted Dec 07, 2021 - 22:41 PST
Update
The editor is working fine with some intermittent issues in the API. We are continuously monitoring AWS US-East 1.
Posted Dec 07, 2021 - 14:30 PST
Update
We are continuously monitoring AWS US-East 1. However, our engineering team has resolved the editor on our end, and it is working in offline mode. There is some intermittent outage in the API.
Posted Dec 07, 2021 - 12:04 PST
Monitoring
AWS US EAST-1 is down for many companies all over the world. We are closely monitoring it, and we apologize for this inconvenience. As per AWS, they have already identified the root cause and are actively working towards recovery.
Posted Dec 07, 2021 - 10:02 PST
This incident affected: Unlayer Editor (Authorization API, Editor SDK).