Spike in Errors

Incident Report for Unlayer

Resolved

The issue has been resolved.
Posted Feb 24, 2022 - 09:24 PST

Identified

We've confirmed that this is an issue with Heroku. You can track that incident here: https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 08:58 PST
This incident affected: Support Portal (Unlayer Embed Docs).