Export API

Incident Report for Unlayer

Resolved

The incident has been resolved.
Posted Aug 05, 2022 - 13:13 PDT

Monitoring

We have deployed a potential fix. We are now going to be monitoring to see if the issue has been resolved.
Posted Aug 04, 2022 - 15:07 PDT

Identified

We have identified the issue to be memory related with the Chrome version on Lambda. Our engineers are exploring different options to fix the issue.
Posted Aug 04, 2022 - 10:33 PDT

Investigating

We have received reports of intermittent failures on our cloud export API. We are currently investigating this issue and trying to identify the root cause.
Posted Aug 04, 2022 - 09:38 PDT
This incident affected: Export API.